[PATCH eac] [pkg] Change cubicweb_eac version to 0.9.0

Guillaume Vandevelde guillaume.vandevelde at logilab.fr
Mon Sep 30 17:42:03 CEST 2019


# HG changeset patch
# User Guillaume Vandevelde <gvandevelde at logilab.fr>
# Date 1567161012 -7200
#      Fri Aug 30 12:30:12 2019 +0200
# Node ID 16721867887ceec47313cbcf557d6f9ad7f569cd
# Parent  d2a487be4839a63608ad7408bb02cc1f34f02569
# Available At http://hg.logilab.org/review/cubes/eac
#              hg pull http://hg.logilab.org/review/cubes/eac -r 16721867887c
[pkg] Change cubicweb_eac version to 0.9.0

diff -r d2a487be4839 -r 16721867887c cubicweb_eac/__pkginfo__.py
--- a/cubicweb_eac/__pkginfo__.py	Mon Sep 30 17:35:25 2019 +0200
+++ b/cubicweb_eac/__pkginfo__.py	Fri Aug 30 12:30:12 2019 +0200
@@ -4,7 +4,7 @@
 distname = 'cubicweb-eac'
 modname = 'cubicweb_eac'  # required by apycot
 
-numversion = (0, 8, 2)
+numversion = (0, 9, 0)
 version = '.'.join(str(num) for num in numversion)
 
 license = 'LGPL'



More information about the saem-devel mailing list