[PATCH 02 of 17 seda] [pkg] Require python3-compatible versions of eac and skos

Denis Laxalde denis.laxalde at logilab.fr
Wed Oct 2 16:06:30 CEST 2019


Still avoid 0.9.0 version of cubicweb-eac which contains breaking
changes.

diff --git a/cubicweb_seda/__pkginfo__.py b/cubicweb_seda/__pkginfo__.py
index 42d0c15..5367c68 100644
--- a/cubicweb_seda/__pkginfo__.py
+++ b/cubicweb_seda/__pkginfo__.py
@@ -16,8 +16,8 @@ web = 'http://www.cubicweb.org/project/%
 __depends__ = {
     'cubicweb': '>= 3.25.4, < 3.27',
     'six': '>= 1.4.0',
-    'cubicweb-eac': None,
-    'cubicweb-skos': '>= 1.3.0',
+    'cubicweb-eac': '>= 0.8.3, < 0.9.0',
+    'cubicweb-skos': '>= 1.6.0',
     'cubicweb-compound': '>= 0.7',
     'cubicweb-relationwidget': '>= 0.4',
     'cubicweb-squareui': None,



More information about the saem-devel mailing list