[PATCH 01 of 17 seda] [pkg] Require pyxst >= 0.3.2 for py3 support

Denis Laxalde denis.laxalde at logilab.fr
Wed Oct 2 16:06:29 CEST 2019


diff --git a/cubicweb_seda/__pkginfo__.py b/cubicweb_seda/__pkginfo__.py
index 0f74074..42d0c15 100644
--- a/cubicweb_seda/__pkginfo__.py
+++ b/cubicweb_seda/__pkginfo__.py
@@ -21,7 +21,7 @@ web = 'http://www.cubicweb.org/project/%
     'cubicweb-compound': '>= 0.7',
     'cubicweb-relationwidget': '>= 0.4',
     'cubicweb-squareui': None,
-    'pyxst': '>= 0.2',
+    'pyxst': '>= 0.3.2',
     'rdflib': '>= 4.1',
 }
 __recommends__ = {}



More information about the saem-devel mailing list