[PATCH 2 of 2 seda] [pkg] Allow cubicweb >= 3.26

Denis Laxalde denis.laxalde at logilab.fr
Tue Feb 6 09:59:33 CET 2018


# HG changeset patch
# User Denis Laxalde <denis.laxalde at logilab.fr>
# Date 1517819913 -3600
#      Mon Feb 05 09:38:33 2018 +0100
# Node ID e611c3939f240891b3cf28361211dd4a199fed57
# Parent  d06b9c2459cb332701f3a1fd924b7c1adf05491c
# EXP-Topic cw-upgrade
[pkg] Allow cubicweb >= 3.26

diff --git a/cubicweb_seda/__pkginfo__.py b/cubicweb_seda/__pkginfo__.py
--- a/cubicweb_seda/__pkginfo__.py
+++ b/cubicweb_seda/__pkginfo__.py
@@ -14,7 +14,7 @@ description = 'Data Exchange Standard fo
 web = 'http://www.cubicweb.org/project/%s' % distname
 
 __depends__ = {
-    'cubicweb': '>= 3.25.4, < 3.26',
+    'cubicweb': '>= 3.25.4, < 3.27',
     'six': '>= 1.4.0',
     'cubicweb-eac': None,
     'cubicweb-skos': '>= 0.12.1',



More information about the saem-devel mailing list