[PATCH 4 of 4 eac] [schema] Backport security settings from the saem_ref cube

Denis Laxalde denis.laxalde at logilab.fr
Wed Mar 8 11:11:44 CET 2017


Sylvain Thenault a écrit :
> # HG changeset patch
> # User Sylvain Thénault <sylvain.thenault at logilab.fr>
> # Date 1488958771 -3600
> #      Wed Mar 08 08:39:31 2017 +0100
> # Node ID f8611ef99b97cec2af1792d3c0e70a1134f77b34
> # Parent  47724158121da77c11fa61c543d855a7a4842fc6
> [schema] Backport security settings from the saem_ref cube
>
> introducing a dependency to the compound cube.

Could you explain why you need this?

> diff --git a/cubicweb-eac.spec b/cubicweb-eac.spec
> --- a/cubicweb-eac.spec
> +++ b/cubicweb-eac.spec
> @@ -22,10 +22,11 @@ BuildRoot:      %{_tmppath}/%{name}-%{ve
>  BuildRequires:  %{python} %{python}-setuptools
>  Requires:       cubicweb >= 3.24.0
>  Requires:       cubicweb-prov >= 0.4.0
>  Requires:       cubicweb-skos
>  Requires:       cubicweb-addressbook
> +Requires:       cubicweb-compound

Don't we need a lower bound? (Here and in other packaging files)

>  Requires:       %{python}-six >= 1.4.0
>
>  %description
>  Implementation of Encoded Archival Context for CubicWeb
>



More information about the saem-devel mailing list