[saem-devel] [PATCH saem_ref] [pkg] use updated cubicweb-eac with new "cube as package" layout

Denis Laxalde denis.laxalde at logilab.fr
Wed Feb 22 11:42:57 CET 2017


Philippe Pepiot a écrit :
> # HG changeset patch
> # User Philippe Pepiot <philippe.pepiot at logilab.fr>
> # Date 1487759192 -3600
> #      Wed Feb 22 11:26:32 2017 +0100
> # Node ID 0f2c837337779d388d0c59218bc59746e5d6d667
> # Parent  b4fd0950420876bfb3b57b6840885b1dbbf1cb50
> # Available At https://hg.logilab.org/review/cubes/saem_ref
> #              hg pull https://hg.logilab.org/review/cubes/saem_ref -r 0f2c83733777
> # Tested at https://jenkins.logilab.org/job/cubicweb-saem_ref/91/
> [pkg] use updated cubicweb-eac with new "cube as package" layout

Is this needed? I mean doesn't it still work with legacy imports?



More information about the saem-devel mailing list