[PATCH sherpa] depend on cubicweb with pyramid

Philippe Pepiot philippe.pepiot at logilab.fr
Thu Aug 17 16:07:12 CEST 2017


# HG changeset patch
# User Philippe Pepiot <philippe.pepiot at logilab.fr>
# Date 1502978422 -7200
#      Thu Aug 17 16:00:22 2017 +0200
# Node ID 24301263fc284d58bf37b83a7cde177eef6b4741
# Parent  ba9abd1f18b42de889cab71d199f7353ea7b7ab9
# Available At https://hg.logilab.org/review/cubes/sherpa
#              hg pull https://hg.logilab.org/review/cubes/sherpa -r 24301263fc28
depend on cubicweb with pyramid

Since it's required to run a sherpa instance.

diff --git a/cubicweb_sherpa/__pkginfo__.py b/cubicweb_sherpa/__pkginfo__.py
--- a/cubicweb_sherpa/__pkginfo__.py
+++ b/cubicweb_sherpa/__pkginfo__.py
@@ -13,7 +13,7 @@ description = 'SEDA v2 profile generator
 web = 'http://www.cubicweb.org/project/%s' % distname
 
 __depends__ = {
-    'cubicweb': '>= 3.24.0, < 3.25.0',
+    'cubicweb[pyramid]': '>= 3.24.0, < 3.25.0',
     'six': '>= 1.4.0',
     'cubicweb-seda': '>= 0.10.0, < 0.11.0',
     'cubicweb-registration': None,



More information about the saem-devel mailing list