[PATCH 4 of 4 seda] [pkg] Pin cubicweb version to 3.24

Sylvain Thenault sylvain.thenault at logilab.fr
Fri Apr 21 17:53:28 CEST 2017


# HG changeset patch
# User Sylvain Thénault <sylvain.thenault at logilab.fr>
# Date 1492786142 -7200
#      Fri Apr 21 16:49:02 2017 +0200
# Node ID 5199411f1e3d85c3b8e75a3cc8fa3fd08c1cf788
# Parent  7d5eca4471582ba10863b8c295bf420701bf99bf
[pkg] Pin cubicweb version to 3.24

test are failing otherwise, because code has to be removed from site_cubicweb.

diff --git a/cubicweb_seda/__pkginfo__.py b/cubicweb_seda/__pkginfo__.py
--- a/cubicweb_seda/__pkginfo__.py
+++ b/cubicweb_seda/__pkginfo__.py
@@ -12,11 +12,11 @@ author = 'LOGILAB S.A. (Paris, FRANCE)'
 author_email = 'contact at logilab.fr'
 description = 'Data Exchange Standard for Archival'
 web = 'http://www.cubicweb.org/project/%s' % distname
 
 __depends__ = {
-    'cubicweb': '>= 3.24',
+    'cubicweb': '>= 3.24, < 3.25',
     'six': '>= 1.4.0',
     'cubicweb-eac': None,
     'cubicweb-skos': '>= 0.12.1',
     'cubicweb-compound': '>= 0.6',
     'cubicweb-relationwidget': '>= 0.4',


More information about the saem-devel mailing list