[Cubicweb] Ubuntu package for cubicweb-container 2.4.0?

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Thu Jun 12 15:25:31 CEST 2014


Hi Julien,

Yes, that's exactly what I'm referring to.

That's one of the reasons why we're using Brainomics cubes from Mercurial.

Le 12/06/2014 15:20, Julien Cristau a écrit :
> On Thu, Jun 12, 2014 at 10:59:15 +0200, Dimitri Papadopoulos Orfanos wrote:
> 
>> Dear all,
>>
>> Recent versions of cubicweb-medicalexp require cubicweb-container 2.4.0:
>>
>> 	$ cat medicalexp/__pkginfo__.py
>> 	[...]
>> 	__depends__ =  {'cubicweb': '>= 3.18.0',
>> 	                'cubicweb-file': None,
>> 	                'cubicweb-container': '>= 2.4.0'}
>> 	[...]
>> 	$
>>
>> The most recent Ubuntu production package for cubicweb-container is
>> 1.0.3. I do realize I am again mixing Mercurial versions (for Brainomics
>> cubes) and Ubuntu packages (for everything else CubicWeb) but wouldn't
>> it make sense to either have cubicweb-medicalexp rely on production
>> versions of cubicweb-container or to bump production versions of
>> cubicweb-container?
>>
> When you say "production", are you referring to
> http://download.logilab.org/production/ ?  Because as far as I can tell
> there's no version of medicalexp in that repository.
> 
> Cheers,
> Julien

-- 
Dimitri Papadopoulos
CEA/Saclay
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France



More information about the Cubicweb mailing list