[Cubicweb] Ubuntu package for cubicweb-container 2.4.0?

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Thu Jun 12 10:59:15 CEST 2014

Dear all,

Recent versions of cubicweb-medicalexp require cubicweb-container 2.4.0:

	$ cat medicalexp/__pkginfo__.py
	__depends__ =  {'cubicweb': '>= 3.18.0',
	                'cubicweb-file': None,
	                'cubicweb-container': '>= 2.4.0'}

The most recent Ubuntu production package for cubicweb-container is
1.0.3. I do realize I am again mixing Mercurial versions (for Brainomics
cubes) and Ubuntu packages (for everything else CubicWeb) but wouldn't
it make sense to either have cubicweb-medicalexp rely on production
versions of cubicweb-container or to bump production versions of

Dimitri Papadopoulos
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France

More information about the Cubicweb mailing list