[Cubicweb] Migration issue

Aurélien Campéas aurelien.campeas at logilab.fr
Thu Apr 24 17:27:24 CEST 2014


On 24/04/2014 17:22, Christophe de Vienne wrote:
> Hi,

Hello Christophe,

> 
> I am trying to migrate an instance from version 3.17.11 to 3.19.
> When I run upgrade, I run very soon in the error bellow.
> 
> I anyone has some hints on what I can attempt it would be great.

Can you please try first to migrate to 3.18.x ?
3.19 is not ready yet and we need to isolate things.


Regards,
Aurélien.





More information about the Cubicweb mailing list