[Cubicweb] Cannot upgrade blog instance to CW 3.10.4

Nicolas Chauvat nicolas.chauvat at logilab.fr
Thu Oct 28 08:48:07 CEST 2010


Hi,

On Wed, Oct 27, 2010 at 10:36:47PM +0200, Dr.Leo wrote:
> OK. updating the hg repo to the default branch yields 3.10.5, the stable  
> branch is at 3.9.9. Explaining the rationale behind this branching  
> policy somewhere in the docs would be helpful.

That's a very common development practice. There is a branch known to
be stable (meaning in production at Logilab and known to work well)
and a branch in testing (meaning in production on several of our
servers at Logilab, but known to have bugs that are blockers).

-- 
Nicolas Chauvat

logilab.fr - services en informatique scientifique et gestion de connaissances  



More information about the Cubicweb mailing list