[Cubicweb] Cannot upgrade blog instance to CW 3.10.4

Nicolas Chauvat nicolas.chauvat at logilab.fr
Wed Oct 27 09:42:22 CEST 2010


Hi,

On Tue, Oct 26, 2010 at 08:11:53PM +0200, Dr.Leo wrote:
> any ideas on the following transcript? I have installed 3.10.4.  
> Therefore I am a bit confused that it wants to upgrade to 3.9.9. This  
> might not be an issue. - It might be a Win32-specific issue.
> ...
> -> migration needed from 3.9.8 to 3.9.9 for cubicweb
> ...

It is indeed trying to upgrade from 3.9.8 to 3.9.9

Could you have a look at the output of:

      cubicweb-ctl list

If it tells you that you are running CW 3.9.9 (and I bet it will),
then you have to figure out where you installed 3.10.4 and why it is
not the version that is found in your Python path.

-- 
Nicolas Chauvat

logilab.fr - services en informatique scientifique et gestion de connaissances  



More information about the Cubicweb mailing list