[PATCH 05 of 15 cubicweb] [doc] setup mention of python3 instead of python2

Arthur Lutz arthur.lutz at logilab.fr
Fri Jan 31 17:26:34 CET 2020


# HG changeset patch
# User Arthur Lutz <arthur.lutz at logilab.fr>
# Date 1580485272 -3600
#      Fri Jan 31 16:41:12 2020 +0100
# Node ID dd05405278d19c57c97d3b18f8badc1f64fb95df
# Parent  c8261298a68fb1443ce02ea93757e5eb66ec0589
# EXP-Topic doc-cleanup
[doc] setup mention of python3 instead of python2

diff --git a/doc/book/admin/setup.rst b/doc/book/admin/setup.rst
--- a/doc/book/admin/setup.rst
+++ b/doc/book/admin/setup.rst
@@ -90,7 +90,7 @@
 Windows Install
 ---------------
 
-You need to have `python`_ version >= 2.5 and < 3 installed.
+You need to have `python`_ version > 3 installed.
 
 If you want an automated install, your best option is probably the
 :ref:`EasyInstallInstallation`. EasyInstall is a tool that helps users to



More information about the cubicweb-devel mailing list