<div dir="ltr"><div>Hi,<br><br>Current clinipath and squareui versions are too old for brainomics:<br><br>* cube clinipath version 0.1.0 is installed, but version 0.2.1 is required by brainomics<br>* cube squareui version 0.3.3 is installed, but version 0.3.5 is required by brainomics<br>

<br>I got the previous lines from "cubicweb-ctl list" after forced installation of cubicweb-brainomics. The following two command lines can be used to reproduce the problem:<br><br>$ virtualenv /tmp/there<br>$ /tmp/there/bin/pip install cubicweb-brainomics<br>

Downloading/unpacking cubicweb-brainomics<br>  Downloading cubicweb-brainomics-0.11.3.tar.gz (201Kb): 201Kb downloaded<br>  Running setup.py egg_info for package cubicweb-brainomics<br>    <br>Downloading/unpacking cubicweb-neuroimaging>=0.7.0 (from cubicweb-brainomics)<br>

  Downloading cubicweb-neuroimaging-0.7.0.tar.gz<br>  Running setup.py egg_info for package cubicweb-neuroimaging<br>    <br>Downloading/unpacking cubicweb-squareui>=0.3.5 (from cubicweb-brainomics)<br>  Could not find a version that satisfies the requirement cubicweb-squareui>=0.3.5 (from cubicweb-brainomics) (from versions: )<br>

No distributions matching the version for cubicweb-squareui>=0.3.5 (from cubicweb-brainomics)<br><br></div>      Yann<br></div>