<div dir="ltr"><div>I tried to install many cubicweb-* packages on a freshly installed Ubuntu 13.10. I had several dependencies issues and at least one seems to be an error :<br><br><br>$ sudo apt-get install cubicweb-addressbook<br>

Reading package lists... Done<br>Building dependency tree       <br>Reading state information... Done<br>Some packages could not be installed. This may mean that you have<br>requested an impossible situation or if you are using the unstable<br>

distribution that some required packages have not yet been created<br>or been moved out of Incoming.<br>The following information may help to resolve the situation:<br><br>The following packages have unmet dependencies:<br>

 cubicweb-addressbook : Depends: cubicweb-geocoding but it is not installable<br>E: Unable to correct problems, you have held broken packages.<br><br><br>$ sudo apt-get install cubicweb-geocoding<br>Reading package lists... Done<br>

Building dependency tree       <br>Reading state information... Done<br>Package cubicweb-geocoding is not available, but is referred to by another package.<br>This may mean that the package is missing, has been obsoleted, or<br>

is only available from another source<br><br>E: Package 'cubicweb-geocoding' has no installation candidate<br><br><br><br></div><div>Here is how I installed Cubicweb :<br><br>ubuntu_code=`cat /etc/lsb-release | awk '/DISTRIB_CODENAME=(.*)/ { print substr($0,18)}'`<br>

wget -q <a href="http://download.logilab.org/logilab-dists-key.asc">http://download.logilab.org/logilab-dists-key.asc</a> -O- | sudo apt-key add -<br>echo 'deb <a href="http://download.logilab.org/production/">http://download.logilab.org/production/</a> '$ubuntu_code/  | sudo tee /etc/apt/sources.list.d/logilab.list<br>

sudo apt-get update<br>sudo apt-get install postgresql postgresql-plpython<br>sudo apt-get install cubicweb cubicweb-dev<br></div><div><br></div><div>Regards,<br><br></div><div>      Yann<br><br></div><div><div><div></div>


</div><br></div></div>