<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: arial,helvetica,sans-serif; font-size: 12pt; color: #000000'>
  
    
  
  
    Dear David,<br>
    <br>
    I've tried to install cubicweb but I still get the same error
    message about broken dependencies for cubicweb-server and
    cubicweb-twisted. Are your sure your modification were pushed to the
    production repository?<br>
    <br>
    For all the others:<br>
    As already mentioned, I installed CW the 'hg clone' way. It seems that
    the 'passlib' package is not included in the forest, as I got an
    error message while creating a new cube. I installed it using pip, but this workaround is not very clean since all CW dependencies are not located in the same place...<br><br>Best regards<br>
    <br>Stéphane<br>
    <br>
    Le 26/03/2012 12:32, David Douard a écrit :
    <blockquote cite="mid:201203261232.59787.david.douard@logilab.fr">
      <blockquote>
        <pre>Dear all,
</pre>
      </blockquote>
      <pre>Hi,

I've just rebuilt the python-rql package for oneiric. It should be OK now (I 
gave it a quick test on a oneiric, and I could create a simple CW app).

David

 
</pre>
      <blockquote>
        <pre>I recently tried to install cubicweb on ubuntu oneiric after having
added the logilab repository (deb
<a class="moz-txt-link-freetext" href="http://download.logilab.org/production/" target="_blank">http://download.logilab.org/production/</a> oneiric/), but I get the message:

    $ sudo apt-get install cubicweb
    Lecture des listes de paquets... Fait
    Construction de l'arbre des dépendances
    Lecture des informations d'état... Fait
    Certains paquets ne peuvent être installés. Ceci peut signifier
    que vous avez demandé l'impossible, ou bien, si vous utilisez
    la distribution unstable, que certains paquets n'ont pas encore
    été créés ou ne sont pas sortis d'Incoming.
    L'information suivante devrait vous aider à résoudre la situation :

    Les paquets suivants contiennent des dépendances non satisfaites :
     cubicweb : Dépend: cubicweb-server (= 3.14.6-1) mais ne sera pas
    installé
                Dépend: cubicweb-twisted (= 3.14.6-1) mais ne sera pas
    installé
    E: Impossible de corriger les problèmes, des paquets défectueux sont
    en mode « garder en l'état ».

Could this correspond to a missing package?

Thanks

Stéphane
</pre>
      </blockquote>
    </blockquote>
  

</div></body></html>