<br><br><div class="gmail_quote">---------- Message transféré ----------<br>De : <b class="gmail_sendername">aurélien campéas</b> <span dir="ltr"><<a href="mailto:aurelien.campeas@gmail.com">aurelien.campeas@gmail.com</a>></span><br>
Date : 24 mars 2012 11:57<br>Objet : Re: [Cubicweb] CW installation on ubuntu oneiric<br>À : Stéphane Bugat <<a href="mailto:stephane.bugat@free.fr">stephane.bugat@free.fr</a>><br><br><br>Hi Stéphane,<div><br></div>
<div>A cursory glance shows that at least python-rql is missing ...</div><div><br></div><div>Maybe it's just a bad idea but ... can you try the lucid repository ?</div><div><br></div><div>(question for my fellow debian packagers: do we need to absolutely provide </div>

<div>packages for each ubuntu release in existence ?)</div><div><br></div><div>Regards,</div><div>Aurélien.</div><div><br><br><div class="gmail_quote">2012/3/24 Stéphane Bugat <span dir="ltr"><<a href="mailto:stephane.bugat@free.fr" target="_blank">stephane.bugat@free.fr</a>></span><br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div class="h5">
  

    
  
  <div bgcolor="#FFFFFF" text="#000000">
    Dear all,<br>
    <br>
    I recently tried to install cubicweb on ubuntu oneiric after having
    added the logilab repository (deb
    <a href="http://download.logilab.org/production/" target="_blank">http://download.logilab.org/production/</a> oneiric/), but I get the
    message:<br>
    <blockquote><tt>$ sudo apt-get install cubicweb<br>
        Lecture des listes de paquets... Fait<br>
        Construction de l'arbre des dépendances       <br>
        Lecture des informations d'état... Fait<br>
        Certains paquets ne peuvent être installés. Ceci peut signifier<br>
        que vous avez demandé l'impossible, ou bien, si vous utilisez<br>
        la distribution unstable, que certains paquets n'ont pas encore<br>
        été créés ou ne sont pas sortis d'Incoming.<br>
        L'information suivante devrait vous aider à résoudre la
        situation : <br>
        <br>
        Les paquets suivants contiennent des dépendances non
        satisfaites :<br>
         cubicweb : Dépend: cubicweb-server (= 3.14.6-1) mais ne sera
        pas installé<br>
                    Dépend: cubicweb-twisted (= 3.14.6-1) mais ne sera
        pas installé<br>
        E: Impossible de corriger les problèmes, des paquets défectueux
        sont en mode « garder en l'état ».<br>
      </tt></blockquote>
    Could this correspond to a missing package?<br>
    <br>
    Thanks <br><span><font color="#888888">
    <br>
    Stéphane<br>
  </font></span></div>

<br></div></div>_______________________________________________<br>
Cubicweb mailing list<br>
<a href="mailto:Cubicweb@lists.cubicweb.org" target="_blank">Cubicweb@lists.cubicweb.org</a><br>
<a href="http://lists.cubicweb.org/mailman/listinfo/cubicweb" target="_blank">http://lists.cubicweb.org/mailman/listinfo/cubicweb</a><br>
<br></blockquote></div><br></div>
</div><br>