I double checked the link and login/password with two browsers (firefox and konqueror) and had no problem (konqueror asked twice for authentification). <br><br>Anyway, here is a copy of the page (with bad layout but it seems readable) it contains some environment variable information.<br>
<br>      Yann<br>
<br><br><div class="gmail_quote">On Thu, Feb 25, 2010 at 3:00 PM, Michael Connors <span dir="ltr"><<a href="mailto:connorsml@gmail.com">connorsml@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br><br><div class="gmail_quote"><div class="im">On 25 February 2010 13:50, Yann Cointepas <span dir="ltr"><<a href="mailto:yann@sapetnioc.org" target="_blank">yann@sapetnioc.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

Sorry about the identification problems, I thought login and password that are in the link would make things transparent. Use "brainvisa" and "Soma2009" to login.<br></blockquote><div><br></div></div>
<div>Thanks Yann for this link, however I am afraid I still cannot log in, even with the username and password supplied.</div>
<div><br></div><div>I managed to install cubicweb from apt easily (although there was one warning about a missing egenix datetime library) and I tried it out and it worked, but I have since removed it again as I prefer to keep everything in its own virtualenv.</div>

<div><br></div><div>I am going to try to build it in a virtualenv, so far I have built all the packages in  the forest, but I cannot run it yet. I think I may need to add a configuration file or some system variables. Have not had time to study it yet, but I think if I go through cwconfig.py I may be able to figure it out, or better still maybe I will manage to get access to your link :-)</div>

</div>
</blockquote></div><br>