<div>Hi,</div><div><br></div><div>Here is a bug when you want to install CW on Karmic (32 and 64) using Logilab repositories.</div><div>I got the following errors trying to install 'cubicweb-common' package :</div>


<div><br></div><div>- when I activated only Logilab Karmic repository:</div><div>        cubicweb-common depends on python-logilab-mtconverter, python-yams and python-rql but they are not installable (in fact they are not in the karmic repo).</div>


<div><br></div><div>- when I activated both Karmic and Jaunty repositories: </div><div>        There is still an error because python-rql, yet present in the repo, cannot be installed because it depends on libgecode-12 and it's libgecode-17 that comes in the Ubuntu repositories.</div>


<div><br></div><div>Of course the installation using the mercurial forest is ok.</div><div>Thanks,</div><div>Adrien</div>