[Cubicweb] pip-install-cubicweb is broken on ubuntu 14.04.1

Jinpeng Li mr.li.jinpeng at gmail.com
Thu Nov 6 14:16:57 CET 2014


Hi,

You are right. I have yams 0.40.0 installed.

Thank you very much. I manage to create an instance with yams==0.39.1.

Best,
Jinpeng

On Thu, Nov 6, 2014 at 2:00 PM, Rémi Cardona <remi.cardona at logilab.fr>
wrote:

> Hi Jipeng,
>
> Le 06/11/2014 13:20, Jinpeng Li a écrit :
>
>> ** unknown relation `formula`
>>
>
> You probably have yams 0.40.0 installed. Try the following:
>
>     pip install 'yams==0.39.1'
>
> Yams 0.40 is meant to be used with the upcoming CubicWeb 3.20.
>
> Good luck,
>
> Rémi
>
> [...]
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cubicweb.org/pipermail/cubicweb/attachments/20141106/097066d5/attachment-0127.html>


More information about the Cubicweb mailing list