[Cubicweb] pip-install-cubicweb is broken on ubuntu 14.04.1

Rémi Cardona remi.cardona at logilab.fr
Thu Nov 6 14:00:52 CET 2014


Hi Jipeng,

Le 06/11/2014 13:20, Jinpeng Li a écrit :
> ** unknown relation `formula`

You probably have yams 0.40.0 installed. Try the following:

     pip install 'yams==0.39.1'

Yams 0.40 is meant to be used with the upcoming CubicWeb 3.20.

Good luck,

Rémi

-- 
Rémi Cardona - LOGILAB, Paris (France).
Tél: 01.45.32.03.12
Formations - http://www.logilab.fr/formations
Développements - http://www.logilab.fr/services
Gestion de connaissances - http://www.cubicweb.org/



More information about the Cubicweb mailing list