[Cubicweb] Understanding _cw

Aurélien Campéas aurelien.campeas at logilab.fr
Thu May 15 09:49:49 CEST 2014

On 15/05/2014 09:25, Denis Laxalde wrote:
> aurélien campéas a écrit :
>> Whatever the future holds for _cw, I'd very much like it were re-cast as
>> just 'cw'.
> At this point, using a descriptive name wouldn't hurt.

Yes it would. "cubicweb_god_object" is descriptive but too long.


More information about the Cubicweb mailing list