[Cubicweb] production deb packages: still cubicweb 3.17

Julien Cristau julien.cristau at logilab.fr
Fri May 23 11:16:06 CEST 2014


On Fri, May 23, 2014 at 11:12:20 +0200, Dimitri Papadopoulos Orfanos wrote:

> Yes, that's certainly the problem here. We'll look into this in the next
> few days and let you know. We'll probably dowgrade to 3.17 first to give
> us some time to look into this with a clear head.
> 
> On the other hand cubicweb-ctl did not raise a dependency error.
> Shouldn't we have seen at least a warning?
> 
I pushed a patch to force the upgrade of the cubicweb-brainomics package
when upgrading to what will be cubicweb 3.18.5.  That will at least take
care of setups using Debian/Ubuntu packages.

Cheers,
Julien
-- 
Julien Cristau          <julien.cristau at logilab.fr>
Logilab		        http://www.logilab.fr/
Informatique scientifique & gestion de connaissances



More information about the Cubicweb mailing list