[Cubicweb] production deb packages: still cubicweb 3.17

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Fri May 23 11:12:20 CEST 2014


Yes, that's certainly the problem here. We'll look into this in the next
few days and let you know. We'll probably dowgrade to 3.17 first to give
us some time to look into this with a clear head.

On the other hand cubicweb-ctl did not raise a dependency error.
Shouldn't we have seen at least a warning?

Le 23/05/2014 11:05, Nicolas Chauvat a écrit :
> Hi Dimitri,
> 
> On Fri, May 23, 2014 at 10:58:52AM +0200, Dimitri Papadopoulos Orfanos wrote:
>> Unfortunately we are unable to upgrade CubicWeb instances from 3.17 to
>> 3.18. I've opened a ticket:
>> 	http://www.cubicweb.org/ticket/3853432
> 
> This looks like on old version of the brainomics cube. Which one is
> it? Would upgrade brainomics to a more recent version be an option?
> 

-- 
Dimitri Papadopoulos
CEA/Saclay
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France



More information about the Cubicweb mailing list