[Cubicweb] production deb packages: still cubicweb 3.17

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Fri May 23 14:02:09 CEST 2014


That's true, but there is an alternative: a given version of a
brainomics cube could be limited to a given version of cubicweb.

Given the current rate of changes in cubicweb and the cubes, I believe
it would help to limit version l.m.n of a brainomics cube to the current
minor version of cubicweb at most, for example cubicweb <= 3.x. When
version cubicweb 3.x+1 is released, version l.m.n+1 of the cube could be
released and documented as compatible with both cubicweb 3.x and 3.x+1:
cubicweb <= 3.x+1

Le 23/05/2014 13:54, Julien Cristau a écrit :
> That wouldn't help with your current problem, because it requires time
> travel to either know what the future will look like, or go back in the
> past to add it.

-- 
Dimitri Papadopoulos
CEA/Saclay
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France



More information about the Cubicweb mailing list