[Cubicweb] yapps is not pip-installable

Christophe de Vienne christophe at unlish.com
Tue May 13 22:47:30 CEST 2014


Le 13/05/2014 13:16, Matthias Urlichs a écrit :
> Hi,
>
> Mike Kazantsev:
>>> Makes sense …
>> I also think that's a good idea, but maybe it's worth contacting the
>> original author first, too, just to confirm it won't be an issue with
>> them?
>>
> I'll do that.
>
>> That'd make you something like release manager, I guess ;)
>>
> Not the only Python package I "own" …
>

I exchanged a few messages with Amit Patel today, so I know you are now
in charge of yapps on pypi.

Thank you, and if I can help somehow don't hesitate !

Christophe



More information about the Cubicweb mailing list