[Cubicweb] cannot install CubicWeb 3.17.13 on Ubuntu 12.04

Julien Cristau julien.cristau at logilab.fr
Mon Mar 10 15:39:12 CET 2014


On Mon, Mar 10, 2014 at 15:12:50 +0100, Dimitri Papadopoulos Orfanos wrote:

> Hi Julien,
> 
> Indeed I am using the "production" repository:
> 
> $ cat /etc/apt/sources.list.d/logilab.list
> deb http://download.logilab.org/production/ precise/
> $
> 
> There is a python-yams 0.38.0-2 package in there but no python-yams >=
> 0.38.1.
> 
> Note that there are no cubicweb 3.18* packages yet in "production". It's
> cubicweb 3.17.13 that requires python-yams >= 0.38.1.
> 
Hi Dimitri,

python-yams 0.38.1-1 should now be available from the "production"
repository.  Thanks for the report, and sorry for the inconvenience.

Cheers,
Julien
-- 
Julien Cristau          <julien.cristau at logilab.fr>
Logilab		        http://www.logilab.fr/
Informatique scientifique & gestion de connaissances



More information about the Cubicweb mailing list