[Cubicweb] cannot install CubicWeb 3.17.13 on Ubuntu 12.04

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Mon Mar 10 15:12:50 CET 2014


Hi Julien,

Indeed I am using the "production" repository:

$ cat /etc/apt/sources.list.d/logilab.list
deb http://download.logilab.org/production/ precise/
$

There is a python-yams 0.38.0-2 package in there but no python-yams >=
0.38.1.

Note that there are no cubicweb 3.18* packages yet in "production". It's
cubicweb 3.17.13 that requires python-yams >= 0.38.1.

-- 
Dimitri Papadopoulos
CEA/Saclay
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France



More information about the Cubicweb mailing list