[Cubicweb] cannot install CubicWeb 3.17.13 on Ubuntu 12.04

Julien Cristau julien.cristau at logilab.fr
Mon Mar 10 15:06:01 CET 2014


On Mon, Mar 10, 2014 at 14:52:31 +0100, Dimitri Papadopoulos Orfanos wrote:

> Dear all,
> 
> I am unable to upgrade from CubicWeb 3.17.11 to 3.17.13 on our Ubuntu
> 12.04 LTS server:
> 
It'd be nice if you told us what repositories you have configured.  At a
guess, you're using the repo at http://download.logilab.org/production/
which contains cubicweb 3.18.x but is missing the required python-yams
0.39.0.  I'll try and get that fixed up; and some day automate
installability checks...

Cheers,
Julien
-- 
Julien Cristau          <julien.cristau at logilab.fr>
Logilab		        http://www.logilab.fr/
Informatique scientifique & gestion de connaissances



More information about the Cubicweb mailing list