[Cubicweb] Ubuntu package for cubicweb-container 2.4.0?

Julien Cristau julien.cristau at logilab.fr
Thu Jun 12 15:20:05 CEST 2014


On Thu, Jun 12, 2014 at 10:59:15 +0200, Dimitri Papadopoulos Orfanos wrote:

> Dear all,
> 
> Recent versions of cubicweb-medicalexp require cubicweb-container 2.4.0:
> 
> 	$ cat medicalexp/__pkginfo__.py
> 	[...]
> 	__depends__ =  {'cubicweb': '>= 3.18.0',
> 	                'cubicweb-file': None,
> 	                'cubicweb-container': '>= 2.4.0'}
> 	[...]
> 	$
> 
> The most recent Ubuntu production package for cubicweb-container is
> 1.0.3. I do realize I am again mixing Mercurial versions (for Brainomics
> cubes) and Ubuntu packages (for everything else CubicWeb) but wouldn't
> it make sense to either have cubicweb-medicalexp rely on production
> versions of cubicweb-container or to bump production versions of
> cubicweb-container?
> 
When you say "production", are you referring to
http://download.logilab.org/production/ ?  Because as far as I can tell
there's no version of medicalexp in that repository.

Cheers,
Julien
-- 
Julien Cristau          <julien.cristau at logilab.fr>
Logilab		        http://www.logilab.fr/
Informatique scientifique & gestion de connaissances


More information about the Cubicweb mailing list