[Cubicweb] about recent yams & cubicweb

Aurélien Campéas aurelien.campeas at logilab.fr
Mon Jan 20 15:56:07 CET 2014


On 20/01/2014 15:49, Christophe de Vienne wrote:
> Le 20/01/2014 15:41, Aurélien Campéas a écrit :
>> On 20/01/2014 15:27, Christophe de Vienne wrote:
>>>
>>> Le 20/01/2014 15:01, Aurélien Campéas a écrit :
>>>> On 20/01/2014 14:44, Christophe de Vienne wrote:
>>>>> Hi,
>>>>>
>>>>> Shouldn't this restriction be enforced by the debian pkg ? It would
>>>>> avoid breaking 3.17 installations on a simple upgrade.
>>>> It _is_ enforced for the debian packages.
>>>> But simple developpers won't benefit from it.
>>> mmm. On the "stable" branch I see python-yams (>= 0.37). I was expecting
>>> a (< 0.38) too.
>>> Or do I miss something ?
>> Maybe that cubicweb 3.18.x is still on the default branch.
>> It won't land into stable before 3.18.2 at the very best.
> 
> It seems I was not clear : the restriction I expected is to force yams <
> 0.38 when we install cubicweb 3.17.x.
> 

That looks like a good idea, too, yes :)





More information about the Cubicweb mailing list