[Cubicweb] Migration issue

Julien Cristau julien.cristau at logilab.fr
Thu Apr 24 17:49:36 CEST 2014


On Thu, Apr 24, 2014 at 17:22:23 +0200, Christophe de Vienne wrote:

> Hi,
> 
> I am trying to migrate an instance from version 3.17.11 to 3.19.
> When I run upgrade, I run very soon in the error bellow.
> 
> I anyone has some hints on what I can attempt it would be great.
> 
I suspect the contents of the 3.19.0 migration script need to be moved
over to the bootstrapmigration_repository.py script, so they run before
everything else.

Cheers,
Julien
-- 
Julien Cristau          <julien.cristau at logilab.fr>
Logilab		        http://www.logilab.fr/
Informatique scientifique & gestion de connaissances



More information about the Cubicweb mailing list