[Cubicweb] cubicweb-bootstrap 0.6.0

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Fri Apr 4 09:44:27 CEST 2014


Hi Nicolas,

Yes, a warning (or even an error) when running "cubicweb-ctl start" and
even more "cubicweb-ctl upgrade" would be useful.

Le 04/04/2014 09:36, Nicolas Chauvat a écrit :
> Hi Dimitri,
> 
> On Wed, Apr 02, 2014 at 04:34:01PM +0200, Dimitri Papadopoulos wrote:
>> The bootstrap+squareui cubes were installed from the Hg repo. I'm
>> not sure they're available as deb packages.
> 
> They are indeed available as deb packages. I would recommend to only
> use packages for production environments.
> 
> That said, I understand that you would welcome a warning about
> conflicting versions when "cubicweb-ctl start" is run. Am I right?

-- 
Dimitri Papadopoulos
CEA/Saclay
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France



More information about the Cubicweb mailing list