[Cubicweb] cubicweb-bootstrap 0.6.0

Rémi Cardona remi.cardona at logilab.fr
Wed Apr 2 12:43:32 CEST 2014


Le 02/04/2014 12:37, Dimitri Papadopoulos Orfanos a écrit :
> Hi,
>
> Indeed we deploy CubciWeb as deb packages, therefore we are still using
> CubicWeb 3.17.14. I guess the missing jQuery could explain the lack of
> responsiveness of the Web interface. What is strange is that I didn't
> see any warning message while upgrading from bootstrap 0.4.0 to 0.6.0,
> although the dependency is documented in the bootstrap code:
> 	__depends__ =  {'cubicweb': '>= 3.18.3'}
> I may have missed something - I'll double-check and let you know.

Weird indeed, please do!

> I'll give boostrap 0.5.1 a try and let you know. Which version of
> squareui should we use with bootstrap 0.5.1?

0.3.x should work happily with either bootstrap 0.5 and 0.6.

Cheers

-- 
Rémi Cardona - LOGILAB, Paris (France).
Tél: 01.45.32.03.12
Formations - http://www.logilab.fr/formations
Développements - http://www.logilab.fr/services
Gestion de connaissances - http://www.cubicweb.org/



More information about the Cubicweb mailing list