[Cubicweb] cubicweb-bootstrap 0.6.0

Dimitri Papadopoulos Orfanos dimitri.papadopoulos at cea.fr
Wed Apr 2 12:37:49 CEST 2014


Hi,

Indeed we deploy CubciWeb as deb packages, therefore we are still using
CubicWeb 3.17.14. I guess the missing jQuery could explain the lack of
responsiveness of the Web interface. What is strange is that I didn't
see any warning message while upgrading from bootstrap 0.4.0 to 0.6.0,
although the dependency is documented in the bootstrap code:
	__depends__ =  {'cubicweb': '>= 3.18.3'}
I may have missed something - I'll double-check and let you know.

I'll give boostrap 0.5.1 a try and let you know. Which version of
squareui should we use with bootstrap 0.5.1?

Le 02/04/2014 10:07, Rémi Cardona a écrit :
> Bootstrap 0.6.0 contains the exact same code as 0.5.1. The only
> difference is that 0.6.x no longer bundles its own version of jQuery
> (1.8) since CubicWeb 3.18 bundles 1.10.
> 
> So if you're still using CubicWeb 3.17, you should stick with bootstrap
> 0.5.1.
> 
> If you still have any issues, please do open bugs. The bootstrap cube is
> quickly becoming a core part of CubicWeb.

-- 
Dimitri Papadopoulos
CEA/Saclay
I2BM, NeuroSpin
F-91191 Gif-sur-Yvette cedex, France



More information about the Cubicweb mailing list