[Cubicweb] Upgrading CubicWeb's bundled jQuery ?

Rémi Cardona remi.cardona at logilab.fr
Wed Apr 3 11:09:41 CEST 2013


Though not at all necessary for Bootstrap, we should also consider 
upgrading jQueryUI as well.

Two versions are available, 1.9 and 1.10, with 1.9 being considered the 
"legacy" version.

Both have extensive API deprecations in preparation for an upcoming 2.0 
release. 1.10 even provides a optional parameter to completely turn off 
deprecated APIs.

Two lengthy upgrade guides[1][2] are available to help with the migration.

Cheers

[1] http://jqueryui.com/upgrade-guide/1.9/
[2] http://jqueryui.com/upgrade-guide/1.10/

-- 
Rémi Cardona - LOGILAB, Paris (France).
Tél: 01.45.32.03.12
Formations - http://www.logilab.fr/formations
Développements - http://www.logilab.fr/services
Gestion de connaissances - http://www.cubicweb.org/



More information about the Cubicweb mailing list