[Cubicweb] CW installation on ubuntu oneiric

Elim Qiu elim.qiu at gmail.com
Thu Jul 5 00:33:08 CEST 2012


Thanks, I did a try:

I added and updated the source by
echo 'deb http://download.logilab.org/production sid/' >> /etc/apt/sources.list
wget -q http://download.logilab.org/logilab-dists-key.asc  -O - | apt-key add -
apt-get update

But still get

root at uBook:/home/elim# apt-get install cubicweb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 cubicweb : Depends: cubicweb-server (= 3.15.1-1) but it is not going
to be installed
            Depends: cubicweb-twisted (= 3.15.1-1) but it is not going
to be installed
E: Unable to correct problems, you have held broken packages.


On Wed, Jul 4, 2012 at 3:14 PM, Nicolas Chauvat
<nicolas.chauvat at logilab.fr> wrote:
> On Wed, Jul 04, 2012 at 11:10:14PM +0200, Nicolas Chauvat wrote:
>> Please read https://www.logilab.org/893 and
>> https://help.ubuntu.com/community/Repositories/Ubuntu#Adding_Other_Repositories
>> for more details.
>
> Or better since more up to date
> https://help.ubuntu.com/12.04/ubuntu-help/addremove-sources.html
>
> The line you want is:
>
>     deb http://download.logilab.org/production precise/
>
> --
> Nicolas Chauvat
>
> logilab.fr - services en informatique scientifique et gestion de connaissances



More information about the Cubicweb mailing list