[Cubicweb] Cubicweb 3.16 and Python 2.5

Sylvain Thénault sylvain.thenault at logilab.fr
Wed Dec 19 13:15:19 CET 2012


On 18 décembre 10:49, Julien Cristau wrote:
> On Mon, Dec 17, 2012 at 12:23:36 +0100, Pierre-Yves David wrote:
> 
> > Only two linux distribution with professional support still use python 2.5
> > 
> > - Ubuntu Karmic server edition
> > - REHL 5
> > 
> RHEL5 has python 2.4, which we already don't support; not 2.5.

Then I think we can officially drop 2.5 support for CubicWeb and related
packages (cubes, yams, rql). Though Let's keep it for logilab-common at least.

-- 
Sylvain Thénault, LOGILAB, Paris (01.45.32.03.12) - Toulouse (05.62.17.16.42)
Formations Python, Debian, Méth. Agiles: http://www.logilab.fr/formations
Développement logiciel sur mesure:       http://www.logilab.fr/services
CubicWeb, the semantic web framework:    http://www.cubicweb.org



More information about the Cubicweb mailing list