[Cubicweb] Cubicweb 3.16 and Python 2.5

Julien Cristau julien.cristau at logilab.fr
Tue Dec 18 10:49:03 CET 2012


On Mon, Dec 17, 2012 at 12:23:36 +0100, Pierre-Yves David wrote:

> Only two linux distribution with professional support still use python 2.5
> 
> - Ubuntu Karmic server edition
> - REHL 5
> 
RHEL5 has python 2.4, which we already don't support; not 2.5.

Cheers,
Julien
-- 
Julien Cristau          <julien.cristau at logilab.fr>
Logilab		        http://www.logilab.fr/
Informatique scientifique & gestion de connaissances



More information about the Cubicweb mailing list