[Cubicweb] moving and renaming vreg & co

aurélien campéas aurelien.campeas at gmail.com
Thu Sep 15 17:58:14 CEST 2011


2011/9/15 Adrien Di Mascio <adrien.dimascio at logilab.fr>

> On 13/09/2011 17:03, Sylvain Thénault wrote:
>
>> * the first level registry class name
>>   - responsability: object loading, second level registry instantiation
>>   - used to be VRegistry (and instance the well known self._cw.vreg)
>>   - proposition: DispatchersRegistry ?
>>
>
> Do we really want this "first level registry" to be part of lgc.dispatch ?
> I'm wondering if this should not be kept cw-specific.
>
>
Agreed.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cubicweb.org/pipermail/cubicweb/attachments/20110915/08fe15c1/attachment-0186.html>


More information about the Cubicweb mailing list