[Cubicweb] moving and renaming vreg & co

Adrien Di Mascio adrien.dimascio at logilab.fr
Thu Sep 15 17:43:35 CEST 2011

On 13/09/2011 17:03, Sylvain Thénault wrote:
> * the first level registry class name
>    - responsability: object loading, second level registry instantiation
>    - used to be VRegistry (and instance the well known self._cw.vreg)
>    - proposition: DispatchersRegistry ?

Do we really want this "first level registry" to be part of lgc.dispatch 
? I'm wondering if this should not be kept cw-specific.

Adrien Di Mascio - LOGILAB, Paris (France).
Formations - http://www.logilab.fr/formations
Développements - http://www.logilab.fr/services
Gestion de connaissances - http://www.cubicweb.org/

More information about the Cubicweb mailing list