[Cubicweb] cubicweb on Ubuntu Natty

Maarten De Paepe maarten at adimian.com
Fri Sep 2 12:17:45 CEST 2011


Hello,

I am trying to install cubicweb on my Ubuntu Natty.
For this I am following the tutorial provided on your site:
http://docs.cubicweb.org/admin/setup.html#setupenv

Unfortunately, when trying to install using "apt-get" I receive 
dependency issues:

The following packages have unmet dependencies:
cubicweb:         Depends: cubicweb-server (=3.13.4-1) but is not going 
to be installed
                         Depends: cubicweb-twisted (=3.13.4-1) but is 
not going to be installed

cubicweb-dev:     Depends: cubicweb-server (=3.13.4-1) but is not going 
to be installed
                             Depends: cubicweb-web (=3.13.4-1) but is 
not going to be installed

On your logilab repositories, I see you only support untill Maverick.
Would it be possible to compile the packages for Natty as well?
I would very much appreciate it.

Thank you in advance!

Kind regards,
Maarten De Paepe



More information about the Cubicweb mailing list