[Cubicweb] subrepos (was: Install of cubicweb-blog does not work properly)

Dr.Leo stefan.pankoke at googlemail.com
Thu Sep 23 08:08:11 CEST 2010


  Great! It works. But there is no clone_deps script in the bin dir. So 
I'll try again later.

Leo


Am 23.09.2010 01:46, schrieb Florent Cayré:
> The reason for this is that http://www.logilab.org/hg/forests/cubicweb
> is the forest, http://www.logilab.org/hg/forests/cubicweb/cubicweb
> being the cubicweb core,
> http://www.logilab.org/hg/forests/cubicweb/xxx the xxx dependency
> (e.g. indexer, rql, yams, etc.).
>
> Regards,
> Florent.
>
> 2010/9/23 Carlos Balderas<carlos.balderas at gmail.com>:
>> Hello Leo!
>>
>> You can try this:
>> hg clone http://www.logilab.org/hg/forests/cubicweb/cubicweb
>>
>> That should work fine, to find the last stable version of cw you can do:
>>
>> hg up stable (inside cubicweb repo)
>>
>> I hope it helps
>> Carlos Balderas
>>
>> On Wed, Sep 22, 2010 at 4:59 PM, Dr.Leo<stefan.pankoke at googlemail.com>
>> wrote:
>>>   Hi,
>>>
>>> I fear it is not as easy as expected: trying
>>>
>>> hg clone http://www.logilab.org/hg/forests/cubicweb
>>>
>>> yields a repo of just 30 kB in size, and there is no clone_deps script in
>>> cubicweb/bin/. Almost everything is missing. This might be due to the fact
>>> that once you have created a repo with the forest extension, it cannot be
>>> cloned with the normal clone command. I am using hg 1.6.
>>>
>>> Leo
>>>
>>> _______________________________________________
>>> Cubicweb mailing list
>>> Cubicweb at lists.cubicweb.org
>>> http://lists.cubicweb.org/mailman/listinfo/cubicweb
>>
>> _______________________________________________
>> Cubicweb mailing list
>> Cubicweb at lists.cubicweb.org
>> http://lists.cubicweb.org/mailman/listinfo/cubicweb
>>
>>
>
>



More information about the Cubicweb mailing list