[Cubicweb] FW: Loading cubicweb from Lucid distribution

Fletcher, John P j.p.fletcher at aston.ac.uk
Sat Nov 27 14:22:58 CET 2010


Correction:  For Lenny read Lucid.

John

________________________________________
From: cubicweb-bounces at lists.cubicweb.org [cubicweb-bounces at lists.cubicweb.org] On Behalf Of Fletcher, John P [j.p.fletcher at aston.ac.uk]
Sent: 27 November 2010 09:03
To: aurélien campéas
Cc: cubicweb at lists.cubicweb.org
Subject: Re: [Cubicweb] FW: Loading cubicweb from Lucid distribution

Thank you for your help.

Attached is a copy of the output from the command

apt-cache search cubicweb

on my Lenny system which will tell you which modules it thinks are available.

Would you let me know when the Lenny distribution is updated to solve this, please?

John

________________________________
From: aurélien campéas [aurelien.campeas at gmail.com]
Sent: 27 November 2010 01:21
To: Fletcher, John P; cubicweb at lists.cubicweb.org
Subject: Re: [Cubicweb] FW: Loading cubicweb from Lucid distribution

Hi,

2010/11/26 Fletcher, John P <j.p.fletcher at aston.ac.uk<mailto:j.p.fletcher at aston.ac.uk>>
I am new to cubic web and very interested to explore its capability.


Welcome on board then :)

I am attempting to install it onto a computer running Ubuntu Linux 10.4 (64 bit) so I have installed from the Lucid distribution at http://ftp.logilab.org/dists/

This went well and it has clearly also installed and set up the database component, so that I can get sensible output from running

cubicweb-ctl list

I have added some more components from the same source e.g. card, comment, keyword, preview, tag, testcard, tracker.

book will not load as it says it needs person and addressbook which are not available from that source.

While we try to provide packages as much as possible for ubuntu, some components are actually used (in production) from debian packages. It may be that the ubuntu packages have been neglected.

I will look at this monday.


More information about the Cubicweb mailing list