[Cubicweb] Task cube error message

Sylvain Thénault sylvain.thenault at logilab.fr
Tue Dec 7 23:39:54 CET 2010

Hi John,

On 07 décembre 11:11, Fletcher, John P wrote:
> Sorry I have only just seen this message. The environment is Ubuntu 10.4 (64 bit) and most of my code is installed from the Lucid distribution, except for intranet, event and task, installed by hand.  It may be that there is some installation deficiency.  I ran a create on a server mode instance of intranet. I tried out various things but get this error on the first attempt to create a task.  I have not seen a similar error on any other cube.  I did report a different error on the link cube.

That doesn't look much as an environment pb.
> The backend is postgresql as installed automatically by the distribution.
> The trace I sent before came from starting the instance in -D mode and then immediately attempting to create a task.

no traceback on the html side ? If not you can probably change your config (eg all-in-one.conf file)
to have it. It's nice because you can then inspect local variable. I would be interested in the
value you get that cause the crash, in the latest module in cubicweb (formwidgets if i recall correctly).

> I could try out creating an instance of just the task cube and see what that does.  I can only work on this at home in the evening.

maybe that's worth it.
Sylvain Thénault                               LOGILAB, Paris (France)
Formations Python, Debian, Méth. Agiles: http://www.logilab.fr/formations
Développement logiciel sur mesure:       http://www.logilab.fr/services
CubicWeb, the semantic web framework:    http://www.cubicweb.org

More information about the Cubicweb mailing list