[PATCH 2 of 2] [pkg] require python >= 3.6 in debian packaging

Philippe Pepiot philippe.pepiot at logilab.fr
Tue Mar 17 13:37:38 CET 2020


# HG changeset patch
# User Philippe Pepiot <philippe.pepiot at logilab.fr>
# Date 1584448587 -3600
#      Tue Mar 17 13:36:27 2020 +0100
# Node ID d6e2112c69f5afaa0a83658e72099c0457f2df01
# Parent  db0f56b1958357a48c28c4b2890edd99e4fc764d
# Available At https://hg.logilab.org/review/cubicweb
#              hg pull https://hg.logilab.org/review/cubicweb -r d6e2112c69f5
[pkg] require python >= 3.6 in debian packaging

diff --git a/debian/control b/debian/control
--- a/debian/control
+++ b/debian/control
@@ -30,7 +30,7 @@ Build-Depends:
  sphinx-common,
 Standards-Version: 4.3.0
 Homepage: https://www.cubicweb.org
-X-Python3-Version: >= 3.4
+X-Python3-Version: >= 3.6
 
 
 Package: python3-cubicweb




More information about the cubicweb-devel mailing list