[PATCH 01 of 10 logilab-database] [tox] Use "py3" instead of "py34"

Denis Laxalde denis.laxalde at logilab.fr
Mon Jun 4 12:00:16 CEST 2018


# HG changeset patch
# User Denis Laxalde <denis.laxalde at logilab.fr>
# Date 1528101197 -7200
#      Mon Jun 04 10:33:17 2018 +0200
# Node ID a396e255f6f7f4e06b412e52d8216ee1c123f153
# Parent  abfc1a9f9a9f9586c913d22b959051e8e7408acd
# Available At https://hg.logilab.org/review/logilab/database
#              hg pull https://hg.logilab.org/review/logilab/database -r a396e255f6f7
# EXP-Topic py3
[tox] Use "py3" instead of "py34"

The former will work with any Python 3 version.

diff --git a/tox.ini b/tox.ini
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
 [tox]
-envlist=py27,py34
+envlist=py27,py3
 
 [testenv]
 deps =


More information about the cubicweb-devel mailing list